Canon EOS 5D Mark II - Enorme Qualitätsprobleme

Nachdem Canon das Problem mit den schwarzen Punkten neben hell belichteten Bildpunkten Anfang 2009 in den Griff bekam, habe ich mir am 25.03.2009 dann doch die 5D Mark II gekauft. Leider gab' es ein kleines Problem:


  • Der Deckel vom CF-Kartenschacht knarzte von Anfang an


Mitte Juli habe ich das Problem per E-Mail dem Canon-Support geschildert. Ich solle die Kamera zur kostenlosen Reparatur einsenden. Dieser Fehler würde innerhalb der ersten 24 Monate nach Kauf kostenlos repariert.


1. Reparaturversuch

  • Am 14.09.2009 habe ich die Kamera zu Canon nach Willich geschickt. Mittlerweile waren mir auch vermehrt Hotpixel aufgefallen, die in dem Ausmaß nicht normal sind.

  • Fehlerbeschreibung: Knarzender CF-Kartendeckel und mehrere Hotpixel schon ab ISO 200 bei 1 Sekunde Belichtungszeit, bzw. ISO 400 und 1/4 Sekunde.

  • Die Kamera wurde dann von Canon zu Okam geschickt, obwohl ich Canon bei einem Anruf gebeten habe die Kamera in Willich zu reparieren (natürlich sei das kein Problem, sagte man mir)!

  • Nach über einem Monat, am 20.10.2009, erhielt ich die Kamera zurück:

  • Verpackt war die Kamera wie folgt:


    Auf der Kamera lagen noch einmal zwei Lagen Luftposterfolie. Die Kamera konnte sich aber im Karton frei bewegen und schlug schon bei der Aushändigung durch den Postboten gegen die Kartonwand.

  • Vermerk: CMOS justiert, Austausch CF-Kartenschachtklappe

  • Die Kamera hatte nun jedoch einen Schnitt im Display. Es sah so aus als hätte jemand beim Auspacken entweder bei Canon oder Okam sein Cutter-Messer nicht vorsichtig genug benutzt. (Ich hatte die Kamera dick in Luftpolsterfolie eingepackt und das ganze mit Klebeband umwickelt.)

  • Die übermäßig vielen Hotpixel waren immer noch vorhanden, das Knarzen des CF-Deckels trat erst einmal nicht mehr auf.

2. Reparaturversuch

  • Am 21.10.2009 die Kamera erneut zu Canon nach Willich geschickt


    • Fehlerbeschreibung: Schnitt im Display, Hotpixel immer noch vorhanden.


  • Auf meine Bitte hin wurde die Kamera dieses mal tatsächlich in Willich "repariert". Ich habe mich auch über die kurze Bearbeitungszeit gefreut, denn schon am 5.11.2009 war die Kamera wieder bei mir:


    • CMOS justiert, ausgetauscht wurde das Displayglas

    • Zwischen Displayglas und Display befanden sich jetzt aber Staubflusen. Nicht nur gut sichtbare Staubkörner sondern auch Flusen von 1/2 cm Länge die bei beleuchtetem Display gut sichtbar waren.

    • Pixelfehler immer noch vorhanden


  • Am nächsten Tag habe ich Canon erneut geschrieben, dass ich mit der Reparatur nicht zufrieden bin und mir überlege die Kamera evtl. nach meinem Urlaub erneut einzusenden. Außerdem forderte ich eine Erstattung meiner Versandkosten für das erneute Einsenden.

  • Am 29.11. bekam ich ein Schreiben von Canon in dem man sich entschuldigte, das die Kamera immer noch nicht in Ordnung sei und bat um eine erneute Einsendung. Man bot mir auch ein UPS-Versandlabel an. Die mir durch die erneute Einsendung entstandenen Versandkosten könne man aber leider nicht übernehmen (obwohl Canon dazu eigentlich verpflichtet ist, die Kamera musste ja nach Beschädigung bei der Reparatur erneut eingeschickt werden).

3. Reparaturversuch

  • Mitte Dezember war auch das Knarzen des CF-Deckels wieder da.

  • Am 13.1.2010 habe ich die Kamera dann doch wieder nach Willich geschickt, obwohl ich mich eigentlich schon mit dem Staub hinter'm Display und den Pixelfehlern abgefunden hatte.


    • Fehlerbeschreibung: Staub hinter'm Display, immer noch Pixelfehler, Knarzen des Kartenschachtdeckels. Außerdem habe ich noch gebeten, mal den Sitz der Mattscheibe zu überprüfen.


  • Nachdem die Kamera nach knapp einem Monat immer noch nicht zurück war, habe ich in Willich angerufen um mich nach dem Stand zu erkundigen. Man erklärte mir, dass tatsächlich mit dem Sucher etwas nicht stimme und sich wegen der Beschaffung der Ersatzteile die Reparatur verzögert habe. Dass ich meine Kamera zum 3. mal wieder einsenden musste tat Canon schrecklich leid und man bot mir an, mir wenigstens als Ausgleich einen zweiten Akku für die Kamera kostenlos zuzuschicken. Nach der verweigerten Rückzahlung der Portokosten eine nette Geste. Außerdem versicherte man mir das mittlerweile alles ausgetauscht wurde und auch alles mehrmals überprüft wurde und die Kamera nun einwandfrei sei.

  • Am 12.02.2010 kam die Kamera dann wieder bei mir an.


    • Es wurden angeblich keine Pixelfehler festgestellt, trotzdem


      • Austausch: Gehäuse (Teile)

      • Justagen: CCD/CMOS

      • Justagen: Suchersystem/LCD

      • Austausch Suchersystem/LCD

      • Teiljustage



  • Ich habe die Kamera ausgepackt, ein Objektiv raufgeschraubt und durch den Sucher geschaut.


    • Alles war verschwommen. Erst wenn ich schräg von unten in den Sucher geschaut habe, war das Bild scharf. Dadurch sah man aber nur ca. die Hälfte des Bildes.

    • Über dem obersten Focusfeld leuchtete ein dicker, heller roter Fleck:





Diese beiden Fehler waren so offensichtlich, dass ich mittlerweile bezweifle, ob die Reparatur bei Canon wirklich gewissenhaft durchgeführt wurde und ob man die Kamera danach auch vernünftig überprüft hat.

Beschwerde bei Canon
Am 16.02.2010 habe ich wieder einmal ein Fax an Canon geschickt und das Problem geschildert. Am gleichen Tag noch habe ich dort angerufen. Man entschuldigte sich nochmals und erklärte, ich solle die Kamera doch bitte wieder einschicken. Zu 95% würde ich dann ein Neugerät im Austausch bekommen. Da die Kamera aber von den etwas über 10 Monaten in meinem Besitz gut über drei Monate in Reparatur war, fragte ich nach, ob man mir dann im Falle eine erneuten Reparatur oder eines Austauschs wenigstens eine Garantieverlängerung gewähren könne. Die Mitarbeiterin am Telefon beteuerte, dass das leider nicht ginge. Die ursprüngliche Garantie laufe weiter.

Wandlung beim Händler

Ich habe mich also zu einer Wandlung entschlossen. Das Gerät ging inkl. komplettem Zubehör noch am 19.02.2010 bei Amazon ein und am darauffolgenden Dienstag hatte ich auch schon den kompletten Kaufpreis als Rückerstattung auf meinem Konto. Endlich mal eine positive Erfahrung nach all dem Ärger mit Canon!

Von Canon kam per Post sogar der versprochene Akku, ich hatte eigentlich nicht mehr damit gerechnet. Vielen Dank, falls hier jemand aus Willich mitliest! Leider habe ich danach nichts mehr von Canon gehört, eine Antwort auf meine Beschwere blieb also aus.

Die Geschichte geht noch weiter

Begeistert vom Service bei Amazon habe ich dort erneut die 5D Mark II gekauft. Als diese aber bei mir eintraf, hatte diese den gleichen roten Fleck oberhalb des obersten Focusfeldes wie meine alte Kamera (ja, es war tatsächlich ein Neugerät mit aktueller Seriennummer). Ich habe dann beim Canon Support angerufen und man bestätigte man mir, dass dies ein Fehler sei. Die Testgeräte der Hotline würden diesen roten Fleck nicht zeigen. Also habe ich die Kamera wieder zu Amazon zurück geschickt.

Ich gehe davon aus, dass Canon bei der Produktion der 5D immer noch Qualitätsprobleme hat. Der rote Fleck im Sucher trat erst nach Austausch des Suchers während der dritten Reparatur Anfang 2010 auf. Auch die neue Kamera zeigte diesen Fehler.

Trackbacks

    No Trackbacks

Comments

Display comments as (Linear | Threaded)

  1. Michael says:

    Das ist ja ein Ding. Ich schleich ja auch immer um das Vollformat herum, aber Dein Artikel verdirbt ja alles. Was stellen die denn da an? Wollen die ein Kopf-an-Kopf Rennen mit Toyota anfangen, wer schneller in den Keller fährt??

    Da werd ich wohl noch was bei der ollen 30D bleiben und mir "nur" eine neue Mattscheibe gönnen.

    Cheers, Michael

  2. basti says:

    Krasse Geschichte für ne Kamera die n paar tausend Euro kostet. Überleg mir auch grade eine zuzulegen, aber das verdirbt einem wirklich alles.

  3. Andreas Levers says:

    Ich drück die Daumen, dass Du in Zukunft weniger Ärger mit den Kameras hast. Normal ist das nicht und Qualitätsprobleme mit der 5D Mark II kann ich aus eigener Erfahrung und im Bekanntenkreis ebenfalls nicht bestätigen. Ich denke, dass die Fehler hier überwiegend bei den Service-Zentren liegt. Das ist natürlich kein Trost.

    Der gezeigte rote Fleck in Deinem letzten Bild ist die LED, die die AF-Felder beleuchtet. Der Fleck ist nur sichtbar, wenn alle AF-Felder aktiviert sind. Das ist bei meiner 5D Mark II in dunklen Umgebungen ebenfalls so, genau wie meiner 40D und der 50D eines Bekannten. Ich bin mir ziemlich sicher, dass es sich dabei um eine konstruktive Eigenschaft des Canon-AF-Systems handelt.

  4. Marcel says:

    War selber auch am überlegen, ob ich mir die Kamera nicht in naher Zukunft einfach mal gönnen werde, doch deine Erfahrung schreckt einem dann doch ein wenig zurück, auch wenn es sicherlich ein Einzelfall (im Doppelpack) sein mag.

  5. t0bY! says:

    Mann, jetzt bist Du schon so lange wieder hier und wir haben's immer noch nicht geschafft uns mal auf'n Bier zu treffen. Wollte mir das Pancake ja mal anschauen.
    Die neue Mattscheibe damals für die 5D war übrigens eine sehr gute Investition. Endlich waren die Bilder auch immer gerade.

  6. t0bY! says:

    Ja, mit dem Service war ich hier sehr unzufrieden. Die Mitarbeiter waren zwar bemüht sich immer wieder zu entschuldigen, aber das machte es ja auch nicht gerade besser.
    Noch einmal zum roten Fleck: Meine erste 5DMKII hatte und meine 20D hat auch einen ganz leichten roten Schimmer über dem obersten Feld. Nicht weiter Schlimm. Aber zuletzt war nach der 3. Reparatur ein Fleck vorhanden, der auch bei Tageslicht heller leuchtete als das Focusfeld selbst. Sogar Canon hat mehrmals bestätigt, dass das ein Fehler ist.

    Vielleicht mag auch Daniel hier was zu seiner diese Woche gekauften 5DMKII sagen. Die war nämlich gleich nach Kauf auch schon defekt...

  7. t0bY! says:

    @Basti und Marcel: Ich kenne aus meinem Bekanntenkreis einige Leute die mit der 5D Mark II keine Probeleme hatten und einige die damit Pechhatten (dazu gehöre ich wohl auch). Nichtsdestotrotz eine sehr gute Kamera und ich werde mir wieder eine kaufen. Allerdings solltet ihr beim Händler die Kamera gründlich testen.

  8. Daniel says:

    So nun mal meine Geschichte dazu:
    Meine 40D hat mit 14.000 Auslösungen den Geist Aufgegeben (Err.99). Glück im Unglück: Es waren noch 6 Wochen Gewährleistung übrig. Upgraden wollte ich eh, also die 40D im Elektromarkt zum Service gegeben und im Fotoladen die 5D MarkII zugelegt. Nach einer effektiven nutzung von ca 3h war die 5D nicht mehr Bedienbar (Manueller Modus verhielt sich wie die Programmautomatik). Also wieder in den Fotoladen und glücklicher Weise direkt eine neue bekommen. (Den kleinen roten Fleck im Sucher hat sie auch, aber das scheint ein Designproblem zu sein)
    Die 40D hatte ich nach nicht mal 14 Tagen wieder (Verschluss getauscht) und werde sie jetzt wohl behalten, wer weiß was noch kommt.
    Wenn Canon so weitermacht, ist der Ruf ganz schnell hin

  9. Daniel says:

    Soviel zur Qualität:

    http://cpn.canon-europe.com/content/news/eos_5d_mirror_repair.do

  10. Memoli says:

    Hallo Zusammen,

    ich habe gerade auch ähnliche Erfahrungen mit Canon Support gemacht. Ich hatte Ende Juli 2010 ein neues Canon Objektiv 18-135mm mit einem Schutzfilter 67mm gekauft. Leider konnte ich den Schutzfilter nicht einfach montieren, es war schwergängig (kunststoff Fassung...), ich habe dann den Canon Support in Deutschland kontaktieren, diese konnten sich den Fehler nicht vorstellen, ich habe dann Nahaufnahmen vom Objektiv erstellt, welche genau den Herstellungsfehler von Canon aufzeigt, jetzt warte ich immer noch auf eine Antwort von Canon, Sie wollen keine Umtausch und das Ersatzteil ist nicht lieferbar. Wenn Canon so weiter macht, dann kann man(n) gleich auf Nikon oder anderen Hersteller umsteigen... Ich bin sehr enttäuscht von Canon besonders vom Support, warte jeden Tag auf den Rückruf...

  11. Axel says:

    Hallo, schlechte Erfahrungen mit der EOS 5d Mark II !!!

    bisher habe ich die Canon EOS 5d genutzt, 3 Jahre, und war damit sehr zufrieden, allerdings hat die inszwischen ca. 70.000 Aufnahmen drauf, Zeit sich eine neue zuzulegen, die EOS 5d Mark II. Gekauft bei Alpafoto am 14.12.2010, bei meinem ersten Shooting hatte ich relativ schlechte Lichtverhältnisse, normalerweise werden auch dann meine noch scharf, aber mit der neuen 5d Mark II ging es voll daneben, fast alles irgendwie unscharf.

    Das habe ich auf das schlechte Licht und auf das Eingewöhnen der neuen Kamera geschoben, aber bei dem nächsten Shooting hatte ich sehr gutes Licht (05.11.11) und schon wieder fast alles unscharf (unabhängig vom Objektiv), da habe ich meinen alten Zweitbody benutzt und mußte feststellen das die neue EOS 5d Mark II keine scharfen Bilder schießt, mal schauen wie ich mit dem Service weiterkomme.

  12. axel says:

    habe mir die 5d mark II im januar gekauft, fotografierte damit regelmäßig professionell im RAW und habe jetzt, 5 monate später ein risiges problem mit dem RAW - kein scharfes bild - alles grobkörnig - eine ganze produktion für die tonne, habe dann 2 tage später nochmals versucht im jpg zu fotografieren - alles ok, beim umstellen auf raw wieder die selben probleme, alles unscharf-vieleicht bin ich ja nicht der einzige mit diesen problemen? canon cps schien nicht überrascht von meiner reklamation!

  13. Michael says:

    Huch, jetzt ist mein erster Post schon über ein Jahr her und im Dezember 2010 hab auch ich zugeschlagen - bzw der Weihnachtsmann hat es für mich erledigt. Ich bin der 5DII auch erlegen und bin uneingeschränkt begeistert. Alles Unscharfe oder Fehlbelichtete konnte ich bisher eindeutig als Benutzerfehler erkennen. Die Kamera macht genau, was man ihr sagt!

    Cheers, Michael


Add Comment


Enclosing asterisks marks text as bold (*word*), underscore are made via _word_.
E-Mail addresses will not be displayed and will only be used for E-Mail notifications.

To prevent automated Bots from commentspamming, please enter the string you see in the image below in the appropriate input box. Your comment will only be submitted if the strings match. Please ensure that your browser supports and accepts cookies, or your comment cannot be verified correctly.
CAPTCHA